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Chapter 1 
Installing and Preparing InsideIR 

Use InsideIR Thermal Image Analysis Software (InsideIR) and a PC to retrieve, archive, 
manage and analyze thermal images captured with a Fluke Thermal Imager. 

Note 
InsideIR supports Fluke Ti20 and Ti30 Thermal Imagers (Thermal Imager). 
For newer models, check the users manual. 

System Requirements 
Software 
• Microsoft Windows 2000, Windows XP, or Vista  
• Internet Explorer 5.01 or later, appropriate to the language/culture settings of the 

operating system installed on the computer 
• Microsoft .NET Framework 2.0 and Microsoft Visual runtime components 1.1 

(included on the InsideIR 4.0 CD-ROM) 

Note 
To install the software and initialize the USB drivers, you must have 
administrator privileges for the PC. 

Hardware 
• PC with a 1-GHz processor 
• 512 MB RAM 
• 500 MB free hard disk space 
• Super VGA monitor with the screen resolution set at 1024 x 768 or greater, small 

fonts setting, and true color (32 bits) 
• CD-ROM drive 
• USB port (USB 2.0 High-Speed recommended) 
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Contacting Fluke 
To contact Fluke, call: 
1-888-993-5853 in USA  
1-800-363-5853 in Canada 
+31-402-675-200 in Europe 
+81-3-3434-0181 in Japan 
+65-738-5655 in Singapore 
+1-425-446-5500 from anywhere in the world 
Or, visit Fluke’s Web site at www.fluke.com 
To register your product, visit http://register.fluke.com 

Installing the Software 
Note 

Do not remove the CD until after installing the software, rebooting the 
machine (if instructed to do so), and opening the application. 

1. Insert the CD. 
2. If the window listing options available on the CD does not appear: 

a. Select Start>Run. 
b. Enter the CD drive letter followed by :\launch.exe. 

3. Click Launch Software. 
After installation, a link to the software appears on the desktop and in the 
Start>Programs list. 

4. Register the software at http://register.fluke.com for access to free InsideIR updates 
and efficient technical support. 

Launching the Software 
The first itme you connect it to the PC’s USB port, the Thermal Imager’s USB drivers are 
copied to the windows\system32\drivers folder. 

Note 
You must separately initialize each model of Thermal Imager to be used 
with the software. Each model has its own set of USB drivers. 

 Double-click the desktop icon.  
The InsideIR Image Explorer screen appears. 
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Selecting a Language 
 Select Help>Language. 

The language you select appears on the toolbar and button labels. 

Setting the Clock for Image Captures  
The Thermal Imager can timestamp images as you capture them. Before capturing 
images, set its clock to the local time. 

Note 
The Thermal Imager’s clock appears in the top-right corner of its display. 
Periodically verify its clock’s accuracy. You can only set or reset the clock 
from the PC. 

1. Launch InsideIR.  

2. Connect the Thermal Imager to a USB Port on the PC. 
The Thermal Imager powers on. If InsideIR is configured to automatically download 
images from its memory, it does so. The button set in the Image Explorer window 
changes from gray to white. 

3. Click Set Time. The Set Device Clock dialog appears. The PC’s date/time appears 
by default. 

4. Load the date/time to the Thermal Imager: 
• To accept the date/time, click Set. 
• To change the date/time, uncheck Get current computer date/time. Enter 

the date and time. Click Set. 
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Chapter 2 
Collecting and Managing Images 

Downloading Images 
InsideIR downloads images to the Collections and Routes folders. You can add 
subfolders. 

 
faa313f.bmp 

 

Folder Recommended Usage 

Collections One-time collection of images. 

Routes Image sets for scheduled inspecctions. Examples: monitoring and 
maintaining industrial equipment installations. 
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Capturing a Series of Images 
Inform the Thermal Imager of the download area (Collections or Routes) before 
capturing the first image in a series. 

 Perform an upload from a collection or route. 
All subsequent downloads are directed to this area. 

To change the area: 
 Upload to the Thermal Imager again. 

Collections Folder (Default) 
Select a method to establish the Collections folder as the download location. 

Method Procedure 

Clear button Important: This method deletes all images from the Thermal Imager.

 Click Clear (or File>Clear Images in Imager). 

Context menu  Right-click a collection in the Collections folder and select Upload 
Collection. 

This method uploads the selected collection and its images to the 
Thermal Imager. 

Note  
Manually deleting all images from the Thermal Imager will not change the 
download area. 

Routes Folder 
Select a method to establish the Routes folder as the download area. Both methods create 
a route that contains a route template for the next upload. 

Creating a Route Based on a Collection 
1. Open a collection from the Collections folder and edit it to define the assets to be 

inspected: 

Goal Procedure 

Add an image 1. Copy the image from a collection or route inspection. 
2. Paste the image into the route template you are creating. 

Delete an image 1. Select the image. 
2.  Press Delete. 

Move an image within the 
inspection sequence 

 Click and drag the image. 

Edit image data  Right-click each image and select Edit Image Data. 

 
2. Right-click the collection’s icon and select Create Route Template from. The 

New Route dialog appears. 
3. Enter a name. Click OK. 
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Creating a Route Containing a Custom Template 
1. Right-click the Routes folder and select Create Route. The New Route dialog 

appears. 
2. Enter a name. 
3. Enter the total number of images to include in the route. 
4. Click OK. 

The route and template appear in the Routes folder. The Edit Image Data dialog 
appears. 

5. Complete the image data for each image in the template. Use the Next and 
Previous buttons to move through the images. 

6. Click OK. 

Managing Images, Collections, and Routes 
Use collections to randomly acquire and store images. The images are unlocked, so the 
associated data and image sequences are editable. 
Use routes to acquire images according to established templates and to store the 
downloaded images with the route and its template. The template locks the route the first 
time it is uploaded. 
We recommend leaving routes locked because they accumulate a series of route 
inspections. You can unlock a route by setting security preferences. 

Setting Security Preferences for Routes 
1. Select Tools>Options. The Inside IR Options dialog appears. 
2. Select the Routes tab. Make changes. 
3. Click OK. 
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Editing Images 
You can edit images in collections and unlocked routes.  

Goal Procedure 

Cut, Copy, Paste, Delete  Right-click the image and select from the context menu. 

Enter variable properties data for 
the image 

 Right-click the image and select Edit Image Data. 

This data is stored for analysis and reports. 

 
faa526f.bmp

 

Move images within the gallery  Click and drag them to another position. 

Copy (add) an image to an 
unlocked location in InsideIR 

1. Select the image in the gallery. 
2. Use Ctrl + click to click and drag it to another location (any 

unlocked template or collection). 

Editing a Route 

Note 
Templates cannot be unlocked unless the Allow user to unlock route 
templates for editing box is enabled (Tools>Options>Routes). 

You can edit and update routes any time before uploading their templates. During upload, 
the template locks to prevent unintentional changes. 
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Unlocking and Locking a Template 
The route template’s icon (Image Explorer window) indicates whether the template is 
locked: 

 Template is unlocked; it has not been locked. 
 Template is locked. 
 Template is unlocked. 

Unlocking a Template 
1. Verify that the Allow user to unlock route templates for editing box is 

enabled (Tools>Options>Routes). 
2. Right-click the template and select Unlock Template for Editing. 

Locking a Template 
 Right-click the template and select Lock Route Template. 

Managing Markers and Temperature Ranges in a Route 
You can manage the markers and temperature ranges in a route template and its 
accumulated route inspections. 
Markers are overlays on an image and they are not uploaded as part of the template. If 
they are required in a route inspection, you must add them after downloading images 
from the Thermal Imager. 
You can add, delete, or modify markers in a locked template and its route inspections. 
Since the markers do not impact the image itself, the ability to edit them independently 
is an important part of analysis, especially when image positions shift between route 
inspections. 
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Right-click a route icon to use these menu selections: 

Selection Description 

Route Location Gallery Populates the image gallery with a selected image from the 
template and subsequent instances of the image from each 
of its route inspections. 

You can select the image in the Route Gallery Setup dialog’s 
Location Name list. This dialog displays the start and stop 
capture times for the series. 

Populate Route Markers You can populate all route inspections under the template 
with all markers from selected images in the  
route template. 

The Select Marker Population dialog lets you select markers.  

 
faa534f.bmp

This dialog lets you copy new markers while preserving 
existing ones or overwriting old ones. We recommend 
preserving existing markers when adding a route inspection to 
an existing set of route inspections. 

You can use the 2 lists to define a range of images within the 
image gallery (from 1 to all images) to receive the new 
markers.  

Normalize Route Display 
Ranges 

Applies the same span (Min/Max) to all images at a single 
location. 
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Managing Subfolders and Downloads 
Add subfolders as needed to organize the Collections and Routes folders. 

Note 
The Thermal Imager downloads a route inspection to the route location 
from which it received its last upload. We recommend downloading data 
from the Thermal Imager before reorganizing. After reorganizing, upload 
the collection or route from its new location. 

Goal Procedure 

Create a folder  Right-click any folder and select New Folder. 

Copy or move routes or 
collections to or from subfolders 

 Copy: Click and drag the item. 
 Move: Ctrl + Click and drag the item. 
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Chapter 3 
Analyzing Images and Creating Reports 

Note 
If the window is too small, some tools do not appear. Maximize the window 
or adjust its size until all tools are visible. 

Analyzing Images 
1. From the Image Explorer window, open an image. You use the Image View window 

that appears for all image analysis. 
2. Select a tab (see the following sections). 

Tab Description 

Image (default) Lets you inspect and freely mark the image to reveal specific 
thermal data. 

Profile Creates X-Y temperature graphs based on your cursor’s location in 
the image. Alternatively, you can create a graph based on a 
custom profile line. 

Histogram Lets you view and refine the look of a histogram, which you can 
export or add to a report. 

Reference Images Lets you store a series of .bmp or .jpg files for visual reference. 
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Image Tab 
The Image View window is in the Image analysis view. 

 
faa204f.eps 

Image Properties: Exercise 
The Image Properties area (top left) provides data (from the image data in the template or 
collection) about the active image. You can edit some properties, which are saved as 
image data. 

Note 
Use an image from a collection for this exercise, since its fields are 
editable; fields for images in locked routes are not. 

1. Rename the image: select the text in the Location Name box and enter “Test 1”. 
2. Use the scroll windows for Emissivity and RTC to adjust emissivity and reflected 

temperature compensation values. 
The checkbox in the RTC area enables/disables reflected temperature compensation. 
The checkbox in the Emissivity area enables/disables the synchronization of marker 
emissivity with global emissivity. Editing either value changes the image’s 
temperature values and temperature scales. See the Thermal Imager Users Manual. 

3. Locate the Palette area. The color palette selection’s default is the color palette from 
the Thermal Imager when the image was originally captured. 
The color bar to the image’s left is the color palette, which represents the 
temperatures in the image. 

4. Click the list. Try a few selections. 
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5. Return the palette to the original selection. 
6. In the Comment box, enter observations about the image. 

Temperature Bars: Exercise 
The active image includes a color palette bar on the left and a temperature bar with a red 
slider below. Both are initially scaled to most efficiently represent the temperatures in the 
image. 
For example, the red slider initially has a range starting at the coldest temperature in the 
image and going to the hottest temperature in the image (Min/Max). The temperature 
spread on the red slider also appears on the color palette. 
1. Select Tools>Temperature Scale. Select Fahrenheit or Celsius. The selected 

scale is not saved with the image, but with the application as the default for the next 
startup. 

2. Click and drag the red slider. The temperature range on the slider and the color 
palette change in unison. The colors in the image react because the color assignments 
change as the scale is redefined. 

Note 
The temperature values assigned to the pixels in the image remain constant 
as the slider moves. Only the colors assigned to the temperature scale 
change. 

3. On the high end of the red slider, click and drag the gray limit bar down toward the 
low end of the slider. The slider’s length shortens and the temperature decreases until 
the temperature difference is 5 °C or 9 °F, depending on the image’s temperature 
scale. Then, the entire slider begins moving down the scale. 

4. Try the same procedure, except use the gray low limit bar on the slider. The effect is 
the same, but the red scale moves to the right. Leave the slider with the minimum 
temperature difference in place. 

5. Click and drag the slider along the scale. As the slider moves, temperatures that fall 
within the minimum range appear and fade. The color data is accurate, but is visually 
limited to the minimum range. 

6. Move the low end of the slider (gray bar) to the low end of the scale and the high end 
of the slider (gray bar) to the high end of the scale. The red slider fills the scale. 
All temperatures within the scale’s range are visible in the image, but visually the 
information may appear fuzzy or too light. Narrowing the visible scale helps sharpen 
the image. 

7. Click and drag the high end of the slider down scale until the high temperature color 
begins to show (white for the Rainbow palette). 
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8. Click and drag the low end of the slider up the scale until background details in the 
image are recognizable. 

9. Adjust the slider’s controls until the image’s critical temperature areas are easily 
identified. Changes to the slider are saved with the image when it is closed. 

10. Return the temperate scales to their original settings by right-clicking near or on the 
image and selecting Auto Range Image. 

Image Options: Exercise 
1. Locate the Images Options area at the mid-left side of the Image view window. 
2. Check the Isotherm box. A mauve color band appears in the color palette. 
3. Move the red slider left and right. All pixels in the image that fall within the slider’s 

temperature range appear mauve. 
4. Reduce the range of the red slider to its minimum, about 1 °C or 1 °F. 
5. Uncheck the Isotherm box or click Restore Original Image to return the image 

and its scale settings to their original state. 
6. Check the Temperature Grid box. A grid overlays the image and displays the 

average temperature within each grid area. 
7. To improve the grid’s visibility, edit the Grid Color (double-click to activate) and 

Grid Intensity controls in the Image Options area. Experiment to optimize the grid 
details for the image. 

8. Uncheck the Temperature Grid box. 

Image Markers: Exercise 
The Image View window’s marker toolbar, located at the bottom of the Image Analysis 
window, includes text markers and temperature markers.  

 
faa263f.bmp 

The text marker is a text line (default = timestamp). The temperature markers’ options 
range from marking a single pixel to marking an irregularly shaped pixel area. Tools for 
editing and visually optimizing a marker are included. 
Cursor 

1. Select  to enable the cursor tool (active by default when an image opens). 

2. Move the cursor over the image. As you move over each pixel, the temperature value 
assigned to that pixel appears. The X: and Y: text boxes above the toolbar define the 
cursor’s location. 

A temperature display accompanies the cursor. By default, the cursor is white with a 
black outline. To edit the temperature display’s color, see Text and Timestamp 
Markers. 
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Text and Timestamp Markers 

3. Click  to enable the text marking/timestamp tool. 

4. Move the cursor over the image. The cursor is shaped like a pencil. Point the pencil 
where the text should start and click. A timestamp appears on the image. 

5. Add another timestamp: move the cursor slightly and click again. 

6. Locate the Marker area in the lower-left corner of the Image Analysis window. Two 
entries under the Label column represent the labels for the timestamp markers.  

7. Select the Label cell of the second timestamp, and enter text (< 25 characters). Press 
Enter. The label appears on the image. 

8. Click  to enable the move marker text tool. Click and drag the line of text to 
a different location in the image. Do the same with the timestamp. 

9. To the left of the Label cells in the Marker area, locate the 2 color selection cells for 
the text in the label (left cell for the outer color and right cell for the inner color). 
Select both and try changing the marker colors. 

You can set the same color information using the text color   buttons. The 
first button colors the text and the second colors the text outline. Using the buttons, 
select new colors and apply them to one or more markers by moving the cursor over 
a marker and clicking. 

10. Select  to enable the font edit tool. A font dialog appears. Select a font, 
increase its size by 4 points, and select OK. Move the cursor over the image. Click 
any marker to apply the font. 

Point Marker 

11. Click  to enable the point marker tool. Move the cursor over the image. Click 
a pixel to mark its temperature. A single square marker identifies the pixel and a label 
above the marker displays the pixel’s temperature. 

The label for the marker appears as another row in the Marker area. You can rename 
the label, redefine its color, or move it. 
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Line Marker 

12. Click  to enable the line marker tool. Click and drag the cursor to draw a line 
on the image. The line is applied to the image and a marker is added to the line. The 
marker includes a name, and the minimum, maximum, and average temperatures that 
occur at the pixels beneath the line. You can rename the label, redefine its color, or 
move it. 

13. Click  to enable the move marker text tool. Move the cursor over the text for 
the line marker entered earlier. A box surrounding the label indicates you can click 
and drag to reposition the label. Try moving the label. A narrow line links the label to 
the mark, identifying them as a pair. 

14. Click  to enable the move marker tool (similar to the move marker text 
tool, but it moves the marker and its text). Move the cursor over a marker or its text. 
Both are highlighted, indicating you can click and drag to reposition the label. Try 
moving the label. 

Rectangle and Ellipse Markers 

Note 
These tools are identical in operation; only the marker’s shape is different. 

15. Click  or . Move the cursor over the image. Click and drag to form a 
marker (its exact size and position are unimportant). Use it as a starting point. The 
marker contains the standard label and temperature data. The temperatures (Min, 
Max, and Avg) describe the pixel temperatures the marker contains. 

16. Click  to enable the marker edit (move single point) tool. Each marker 
(including the text, line marks) includes a set of click-and-drag handles for resizing. 
Use this tool with the move marker text and move marker tool to precisely 
define the marker, its label, and its position. 
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Polygon and Closed Curve Markers 

Note 
These tools are similar in operation. The polygon marker’s rubber-band 
effect forms a straight-line segment enclosure. The closed curve marker 
results in a curved-line enclosure. 

17. Click  or  . Move the cursor over the image. Click and move the mouse 
several times to create the desired shape. Double-click to end the session. 

18. To edit the marker’s shape, click . Move the marker’s click-and-drag handles. 
Also try the insert a point tool. 

19. Click  to enable the insert a point tool (for existing polygon markers and 
closed curve markers only). 

Move the cursor over the image. Radiating from the cursor, 2 lines connect it to the 
closest pair of handles, suggesting an insertion point. Move the cursor to the location 
for the new point, ensuring the radiating lines identify the appropriate handles. Click 
the mouse to insert a point. 

To remove a point, click  to enable the delete a point tool. Move the cursor 
over the polygon or closed curve handle to delete and click. 

Delete a Marker 

20. Click  to enable the delete a marker tool. Move the cursor over the image to 
highlight a marker. Click the marker to delete it. 

Delete All 

21. Click  to delete all markers from the image. Confirm the deletion. 

Other Marker Options 
You can select 7 additional Show Marker… features in the View menu (or right-click 
the image). They control the visual presentation of the markers’ content. 
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Profile Tab 
The Image View window is in the Profile analysis view. 

 
faa205f.eps 

Selecting a Profile Marker 
In this view, the marker is always visible on the image. 
The Profile Line check box in the lower-right corner of the window toggles this tool: 

Profile Line check box Description 

Checked Single-line marker 

Unchecked X-Y lines marker 

 

X-Y Lines Marker: Exercise 
The marker is initially centered on the image. The Y line is green and X is red, as are 
their corresponding charts to the right and bottom of the image. 
1. Move the cursor anywhere over the image. Click and drag. 

The cursor position defines the X-Y coordinates for the lines and captures them. The 
lines follow the cursor. The pixel temperature at the X-Y coordinate appears. To fix 
the coordinate, release the mouse. 

2. Locate the green chart to the right of the image. The Y scale displays pixel count and 
the X scale displays temperature. Change the temperature scale by selecting 
Tools>Temperature Scale>Fahrenheit or Celsius on the main toolbar. The 
scale in the chart follows the selection. 

3. Click and drag on the image. Move the mouse horizontally across the image; try not 
to move it vertically. The chart paints a profile, using the pixel temperature values 
present along the vertical (green) line. Release the mouse. 
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4. Click and drag the mouse vertically along the image. The green chart remains 
constant as the red chart paints a temperature profile, using the pixel temperatures 
along the horizontal (red) line. 

5. Locate the Pixel temperature spreadsheet in the lower-right corner of the window. 
Click and drag the cursor over the image. The pixel coordinates for the cursor and 
temperature follow the cursor. To update the spreadsheet’s pixel data, release the 
mouse. 

Single-Line Marker: Exercise 
The marker initially appears as a single diagonal line centered on the image. Handles on 
each end of the line let you size it and position it on the image. 
1. Move the cursor over a handle at the end of the marker. Click and drag. The selected 

end of the line follows the cursor. To fix the handle’s position, release the mouse. 
2. Alternately, position both ends of the line so it extends diagonally across an obvious 

temperature variation on the image. Both charts update by painting an X-Y profile of 
the pixel temperatures along the line. Typically, the line does not travel across the 
entire image, so 1 or both ends of the charts may not show data. 

3. Locate the Pixel temperature spreadsheet in the lower-right corner of the window. 
The heading displays coordinates for each end of the line. Scroll through the 
spreadsheet’s X and Y columns. A dash indicates the line does not cover the pixel. 
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Histogram Tab 
The Image View window is in the Histogram analysis view. 

 
faa206f.eps 

The histogram divides the minimum and maximum temperature range of the image into a 
number of smaller ranges (bins, bars, or classes) and counts the pixels (frequency) that 
fall within each bin. 
To make the Y-scale display the percentage of the total pixel count or the absolute 
number of pixels, select View>Histogram Y-Axis Mode. The total pixel count 
remains constant regardless of the Bins selection. 
Use the Bins selector to define the number of bars into which the total temperature range 
is divided. 
The histogram includes a click-and-drag temperature slider. You can adjust it to smaller 
temperature spans within the temperature range using the gray bars on the ends. You can 
move the slider along the temperature (slider) scale to narrow the histogram’s focus 
(scale). 
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Route Trend Analysis: Exercise 
You can retrieve and plot the temperature of a common marker within a series of images 
from a common route to show the marker’s temperature trend over time. You can use the 
Target Temperature or any marker label that is consistently applied to like images in the 
series. 

Marker Result 

Single-point Single-line plot (trend line) 

Multi-point 3-line plot: Min, Max, Avg 

faa528s.eps

This example of a trend plot uses data from a series of 4 separate route 
inspections in the route. 
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1. Establish a route with a route template including at least 1 image. 
2. Establish the baseline images (template) for the route. Add markers to areas of 

interest to each baseline image. 
3. Perform at least 3 route inspections on the baseline images.  
4. From the Image Explorer window, open an image in the baseline file. 
5. Right-click the icon for the route or the route template and select Populate Route 

Markers. The markers in the route template images are added to all like images in 
the route inspection series. Review each image in each route inspection and 
reposition the marks when appropriate. 

6. Right-click the route icon and select Route Trend Analysis. The Trend Analysis 
Setup dialog appears. 

 
faa529f.bmp 

7. Using the first 2 lists, identify the image and the marker to be plotted, Marker 1. 
8. Click OK. The trend graph displays. This dynamic chart is not saved as part of the 

route data. 
9. To edit trend parameters and regenerate the graph, reopen the Trend Analysis Setup 

dialog by right–clicking the graph and selecting Setup Chart. 
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Creating Reports 
This is a sample report creation form used for all reports. 

 
faa525f.bmp 

The Summary Report uses only the first page. The other reports include the first page and 
additional data: 

Report Description 

Advanced • Image with a table of markers (if any are defined) 

• Profile, histogram, and (optional) reference images 

Trend • First image in the group 

• Trend plot 

• All trend images in the group 
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Options for the Advanced and Trend Reports appear in the lower half of this dialog. 

 
faa532f.bmp 

To access this dialog, select Tools>Options from the main menu or the report creation 
form. 
You can save any report as a report template to hold text (not graphics) for use in 
subsequent reports. When you preview a report, the database stores the company logo, 
then inserts it in the next created report. 

Creating Summary and Advanced Reports 
1. In the image gallery, select or open an image from a collection or a route inspection. 
2. Select Report>Create Summary Report or Report>Create Advanced 

Report. The report creation form appears, including a thermogram of the selected 
image. 

3. To load or clear graphics in the Company Logo and Reference Image fields, 
right-click the field. 
If one or more reference images are defined for the image, the default reference 
image appears. You can select a different reference image from a graphic stored 
outside of the application. 

4. Complete the remaining white text fields. 
Gray fields are auto-populated using data from the image or the last information 
entered and saved from the previous report. 

5. To preview the report, select File>Preview from the report creation form. 
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Creating a Route Trend Report 
This report charts the trend of a common marker for each route inspection in a route. 
Therefore, if a route includes 6 route inspections, the chart shows the trend for 1 marker 
in 6 route inspections. 
1. Create a Route Trend Analysis chart. 
2. In Tools>Options>Reports, select preferences. 
3. Right-click anywhere on the chart and select Create Trend Report. 
4. To preview or print the report, select File>Preview / Print Report from the report 

creation form. 

Saving Reports 
1. Select File>Preview / Print Report from the report creation form. The 

Thermographic Report appears. 
• To save the report to the InsideIR database, select File>Save Report. Enter a 

filename. Click OK. 
• To export the report to an external file on the PC, select File>Export Report. 

Indicate a location and enter a filename. 
2. To close the preview window, select File>Exit. 

Opening Saved Reports 
1. Select Report>View Saved Report. A dialog appears, listing all reports in the 

InsideIR database. 
2. Select the report. Click OK. The Thermographic Report preview window appears. 

You can preview, export, or print the report. 
3. To close the report, select File>Exit. 
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Appendix A 
Software Features 

Note 
This information is limited to features requiring explanation that are not 
covered elsewhere in this document. 

Menus 
The Image Explorer and the Image View windows are the application’s main windows; 
the menu bar is common to both. 

Notes 
Some menu selections depend on the active window or tab selected. 
Some menu selections require a USB connection between a Thermal Imager 
and the PC. 

File Menu 

Selection Description 

Import Collection(s)/Route(s) Imports externally saved images (.iir, .zip (zipped .iir), and 
.is2 files), collections, and routes into the workspace. 

Export Collection(s) Exports collections of images from the workspace and saves 
them externally (.iir files) without removing the images from 
the workspace. 

Open Workspace Opens previous work sessions, including all open Image 
Explorer and Image View windows. 

Save Workspace Saves changes to the current work session, including all 
open Image Explorer and Image View windows. 

Saving changes affects neither the workspace’s structure nor 
the InsideIR folder’s contents; it only saves the workspace’s 
current view so you can reopen it later. 

Clear Workspace Removes all open views from the workspace. 



InsideIR 
Users Manual 

A-2 

Display Imager Information Displays information about the Thermal Imager used to 
capture the selected or active image (if none, the first 
Thermal Imager on the list displays). 

When you call the factory for service, access this information.
We recommend using the name of the Thermal Imager at the 
highest level in the folder structure, keeping all images stored 
by a single Thermal Imager in the same folder. 

 

Note 
Button equivalents of the following selections appear by default on the 
bottom of the window. You can move them to the left side of the window or 
hide them using the View menu. 

Selection Description 

Download from Imager Downloads images from the Thermal Imager to the PC for 
storage, analysis, and report creation. 

Upload to Imager Uploads the selected collection, route inspection, or route 
template to the Thermal Imager. You can view image names, 
comments, and so forth in the Thermal Imager for guidance 
during an inspection tour. 

Clear Images in Imager Removes all images stored on the Thermal Imager and 
restores all storage locations to factory defaults (see the 
Thermal Imager Users Manual). 

 

View Menu 
The Image View window has tab equivalents of the additional analysis view selections 
(Image View, Temperature Profile View, and Histogram View). 
The Button Toolbar> selection lets you move the Thermal Imager buttons to the left or 
bottom of the window or hide them (Left, Bottom, or Off). 
The following selections activate the corresponding view of the selected image. 

Selection Equivalent tab in Image View Window 

Image View Image 

Temperature Profile View Profile 

Histogram View Histogram 

Reference Images Reference Images 
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Tools Menu 
InsideIR Options opens a dialog with the Preferences, Routes, and Reports tabs. Most 
selections are self-evident. 

 
faa336f.bmp 

Preferences tab – Communication area 
If the Auto Download all Images after Imager connection box is unchecked, you can 
download images using the menu (File>Download From Imager) or the 
Download button. 

Image Explorer Window 
This window (the default when you open InsideIR) lets you collect, organize, and access 
images from a Thermal Imager. 
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InsideIR Database
Collections Folder

Subfolder

Subfolder

Collection (set of images)

Routes Folder

Route
Route Template
Route Inspection
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Image Folders 
A route inspection is a series of images collected on a route inspection. 

Folder Copying and Moving Images 

Collections Download images and copy/move them to subfolders you create or to 
other collections. 

Routes Copy an entire route to a subfolder. 

To copy/move some parts of a locked route, you must first unlock the 
route template. 

 

• Right-click any collection, route inspection, route template, or subfolder to view the 
actions you can initiate from that folder. Many selections are also available from the 
main menu. 

• To change the name of a collection, unlocked template, or subfolder, double-click the 
name and type a new one. 

Image Gallery 
In the left pane, opening the Collections or Routes folder and clicking a subentry causes 
the images in the subentry to appear in the image gallery in the right pane. 
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You can individually or collectively open the images for analysis in the Image View 
window. 
To open the menu, right-click any image in the gallery. 

Image View Window 
The Image View window opens when you double-click an image in the Image Explorer 
window, or when you right-click it and select Open Image. 
Use the Image, Profile, and Histogram tabs to inspect and analyze images. 

Reference Images Tab 

 
faa264f.bmp 

These buttons at the bottom of the window let you: 
• Add one or more reference images. 
• Set the visible light image as the default upon opening. (When creating a report, the 

default image uploads into the report form as the default reference image.) 
Note 

Imports from Fusion images in .is2 files assign 2 undeletable images to the 
reference images: the plain visual image and the blended picture-in-picture 
version. 

• Delete the visible light reference image. 

Image Sequence Buttons 

 
faa339f.bmp 

Image Sequence Buttons 

These buttons at the bottom of the window let you: 
• View previous or next image in the gallery (yellow buttons) 
• Return to the Image Explorer window (black arrow button) 
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